Blokada is blocking internet access for browser

Hi, my blokada was working fine until recently it starts to block internet access for browser (Tried Chrome, Brave and Edge).

Other apps are working fine, just no connection for browser.

  1. Private DNS is off
  2. Data saver is off
  3. Blokada was downloaded on blokada.org
  4. I’m using Samsung Galaxy Note 10Plus no custom ROM
  5. I’m using Wi-Fi connection (no mobile data available on this device)
  6. Block all connection w/o VPN is off.

Any help will be appreciated, thank you.

3 Likes

Having the same issue on Pixel 4a. Was working last night, became unable to connect to the internet on any app starting this morning.

2 Likes

Same here. Worked up to last night (US Mountain Time Zone) then this morning, no internet access whatsoever. If I turn blokada off, internet works fine. I even tried disabling all my blocklists. No effect… no internet. Samsung Galaxy s20 android 11. Blokada 5.9.

1 Like

yeah blokada is broken for me today. no wifi or mobile internet. can’t browse, use maps, etc. if I turn off blokada, everything works.

it was working fine yesterday

1 Like

I had this issue after the power came back on over here in oregon; I deactivated and updated, and that fixed it before. Doing that this time has yielded no results for me even though there was an update to install again. Very troubling.

Galaxy Note 8 (stock AT&T unrooted)
Blokada 5.9.0

I’m also having the same issue. I’ve noticed that it’s anything that has to go through Google. I wonder if they changed something with routing. When I look at my most recently blocked, it was only Google analytics and Google ad services.

I changed my dns from blockada dns to the switzerland one and everything works again

4 Likes

Koire, can you elaborate on that? By “changed my dns” are you refering to your privite DNS settings in Android? How does one set it to “blokada dns”?

In the app, select the Advanced tab > Networks > All Networks. You’ll see “Use DNS: Blokada”. Tap it to change to a different DNS. I switched to cloudflare and it worked.

Thanks koire for the suggestion!

8 Likes

Ah, that’s what’s going on, the blokada dns is down.

1 Like

Bam, that did it. I changed mine to google dns and all good now. Thanks for the info.

1 Like

Ty, that fixed it.

+1 koire thanks for mentioning that. And thanks quietcarrot, I didn’t know how to change the DNS as I haven’t touched those settings in quite some time.

This didn’t work for me. Tried both Google and Cloudflare DNS and still broken.

I also have this issue. Even links WITHIN BLOCKADA (such as pressing ‘start on boot’ in Settings which links to a Blokada page) will not connect, unless Blokada is paused first – as it is right now, so I can even post this from within Blokada! Whatever you did, you’ve rendered your app COMPLETELY UNUSABLE. And BTW, I COMPLETELY uninstalled & deleted all Blokada folders/files (including ‘hidden’ ones), then reinstalled 5.9.0, which did NOTHING to end the issue. Also: the issue started today 02/24/21.
oop ‐ just saw the ‘change DNS’ posts ‐ will try that.

Did you make sure to enable it after changing it Milfhunter? I hadn’t messed with it for several versions and found that it was disabled by default.

1 Like

Tried it and it didn’t work. It’s also blocking lots of my apps to the internet unless I go in and specifically tell it to bypass it.

Do you have a lot of blocklists enabled?

I actually have them all turned off right now with just the app running.

1 Like

Thank you, didn’t even notice that. Works now.

1 Like