Can't turn on Blokada+ V5 VPN - Android

  1. Where did you download Blokada from?

Blokada website

  1. Which device do you use?

OnePlus 8

Do you use a custom ROM?


Do you know which OS version you are using?

Android 11

  1. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.

I’ve got a valid subscription for Blokada+, version 5.10.1, but I can’t turn on the VPN capabilities on my OnePlus 8. It does not matter which country I select, it does not turn on.

  1. Since when are you facing this issue?

Since buying a new phone. Blokada+ hasn’t worked yet.

  1. Did you already try to solve the issue somehow? If so: please state what you did.

I tried to reinstall the app, a factory reset, wiping app data from Blokada and resetting/ deleting the VPN profile.

Please share log to me to

So,… the problem was that I had reached my max amount of devices, because I did not delete the account of my old phone

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.