Can't turn on blokada 5

Please help me resolve this issue. I can’t seem to activate blokada right now, I don’t know what happened but I did re-download it because I thought there might be an update and there is.
here is a screenshot of my problem:

Did you grant vpn permissions?

Yes, this isn’t my first time using blokada.

Unfortunately you may have to uninstall, reboot your device and then reinstall Blokada. Sometimes the vpn confirmation gets stuck on android.

Ok, I’ll try that.

It still doesn’t work. I rebooted my phone and reinstalled the app many times already and it still doesn’t work. I’m starting to think that it is because of the update, is there any way I can downgrade blokada 5 from 5.6.0 to 5.5.0?

Which ROM and device are you using?

What do you mean by “Which ROM”?

What version of android your phone/device is using, in other words. Some manufacturers use modified versions for their devices and also some people use custom shared ‘ROMs’ available online.

Ah that, I’m on android 10

So um, I just noticed that all my VPN apps disconnect immediately when I try to activate them, the VPN apps I have are blokada 5, windscribe and samsung max. I don’t know what’s causing this at all.

Never mind, I just solved it. I was not aware that this feature was on in my samsung max, I tried turning it off and all my VPN apps are working well now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.