Can't reinstall and key remains Android 8.1.0

To directly help you the best way possible please provide the following information:

  1. Where did you download Blokada from?

Blokada site

  1. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?

Android 8.1.0 on Moto G 5Plus

  1. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.

I have Proton VPN and the app, noticed that they were conflicting somehow, went to Android Settings VPN and deleted the Blokada VPN, which worked for the conflict, but Blokada would no longer activate.

I deleted Blokada and the key icon remained in the top bar, advising me to set up a VPN, but I do not have settings to input.

I had been using Blokada since v3 and had not seen the button asking for permission to set up the VPN before, so I missed that it is integrated.

  1. Did you already try to solve the issue somehow? If so: please state what you did.

I reinstalled Blokada 5.14.4 several times and it did not add the VPN or allow me to go past the Allow VPN button, tried latest v4 from Blokada site and it also did not activate.

v5.14.4 will not go past the button where I give it permission to set up the VPN.

I have restarted the phone several times during this process, makes no difference.

Even though Blokada is not installed right now: When Proton VPN is active, the key icon moves over to the right side with time, network, etc. When Proton VPN is not active, the key moves over to the left and the notification to set up a VPN is added to the list and cannot be removed via GUI.

I would like to reinstall Blokada and have it work, but if I cannot do that I would like to thoroughly remove it so the key and notification are gone.

I am willing to download an apk that might remedy the issue, and send logs if helpful.

I saw that clearing the cache might work in another post here. I cleared Cache and deleted data for BLokada after reinstalling yet again and still cannot get past the Continue button…
I get the Oops message.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.