Blokada 6 on Android Tablet Can´t Access DNS Server


I used Blokada 5 before on my Android Phone and on my Android Tablet Teclast T40+

On the phone it works fine.

I deinstalled Blokada 5 on the Tablet and installed Blokada 6. Unfortunately I can not access the DNS Server. Blokada says: Connectivity issues but when I tap and insert the DNS Server it does not work.

What can I do about that?

  1. Where did you download Blokada from?


  1. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?

Teclast T40+ Android 11

  1. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.
  2. Since when are you facing this issue?


  1. Did you already try to solve the issue somehow? If so: please state what you did.

Tried reinstalling multiple times.
Tried selecting a different server
Tried adding a new device and connecting to that

Was the Private DNS displaying “couldn’t connect to DNS” since you set up Blokada, or just disconnected suddenly while it was working fine?

It was displaying “Couldnt Connect top DNS” since the Setup. I am not using a second VPN.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

@Markus is this still ocurring? :slight_smile:

Yes, unfortunately the Error still occurs. :frowning:


Please refer to my answer in this other post:

I uninstalled Blokada again and installed it using and selecting the Playstore.
After that it finally works! Hooray!
Simply using deinstall / deinstall on the tablet doesn’t Work.
However now ist’s nice and Clean as it should be. Thank you very much! :slight_smile:

Great to hear, please let us know if you encounter any other issues