Android 14: Cannot open Blokada app


I’ve tried to install Blokada on my new device, Oneplus 11, running Oxygen 14, Android 14.

I tried to install both versions, 5 and 6, but when I try to open them they crash.
Is that normal?

Thank you

1 Like

Hey, sorry about the late reply this is related to Blokada’s compatibility with Android 14.

It was already fixed and we’re releasing version 23.4.32 soon

Blokada 6 is not working


Please verify that you’re on version 23.4.32 or later, you can see this on the google play listing that I believe your screenshot is from.

  • Tap “About this app”.
  • Scroll down to “App Info”.
  • It should say “Version: 23.4.32” or higher

Thank you,
I also noticed from a previous post that you might have Blokada 5 installed.

Please ensure you don’t have both Blokada 5 and Blokada 6 installed in parallel as they might conflict with each other.

Uninstall Blokada 5, then try opening Blokada 6 again.

Hi, thank you for your time.
I just uninstalled both blokada apps and reinstalled blokada 6.
Still same issue

Thank you for the quick feedback.

Would it be possible for you to change your system language to English temporarily?
This way we can see if the issue is related to translations.

Just changed language. Rebooted phone. And then installed blokada 6.
Still same issue

1 Like

Thanks a lot for the testing!

Unfortunately I don’t have a quick fix in this case, we will need to take a deeper look at this.
I believe it is related to Android 14, possibly only for the OnePlus model.

Hopefully it can be adressed soon.

In the meantime, one option is to use to configure the same service as the app would provide. If you’re not sure what your account ID is or have other questions related to your account, please e-mail us at

Please let me know when the fix is done.
Thank you

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.