Specific domain is not working after activation of VPN

Hi,

I am not able to access the website


after enabling VPN.

It is a news website, which works fine if I disable VPN

I am using blokada on android ver 4.6.4
With ad blocking list energized blu (recommended)

2 Likes

Hello,

Which gateway did you try? I tried with Stockholm & Frankfurt which loads fine using the iOS app.
Makes me believe this is not specific to the VPN feature.

Would you mind sending the log to hello@blokada.org?

1 Like

Sorry but I wasn’t using blokada tunnel.

Hey there @domainname9:)

@PrintableCharacter did advice you to allow that specific site, or to try a different Host list.
Did you do that already?
Please check the menu Adblocking / Host log after you accessed that domain. Does the domain show white as ‘accessed’ or orange ‘as blocked’?

1 Like

I have already added that domain with and without www to make sure that it will not be blocked by blokada.
Even checked with host log and it is white.

Though it is not working.

1 Like

Okay. Do you see anything else blocked in the Host log when you try to access the site @domainname9?

I see both types in the log.

Okay. Good.
Now, in the Host log: tap ‘Clear Host log’. Leave the Host log menu. Then try to access the page. Then check the Host log again (spit-screen mode can be very useful there). If you see a blocked entry, that could be related to this site: tap on the entry. Tap ‘allow’. Then try to open the website again.
If you want help figuring out which entry needs to be allowed just send a screenshot of the Host log:)

This domain is already in the allowed list.

1 Like

I know, you did that after writing with P (iirc:)) but there can be more than one domain needed for a website to load.

Does the website usually show many ads? Or a big ad at the beginning if you open the page?

Not seen any.

1 Like

@c_C while discussing with this, a thought just crossed my mind. Could it be possible that vpn can be detected by webserver and block itself from sending the contents in response? :thinking:

As you are only using the local VPN Tunnel and not Blokada Tunnel I think it is hardly possible to detect that.

Please check your Host log for images.livemint.com is it blocked or allowed?

In the host log it shows in the white type with the message “domain forwarded”.
In the browser it shows that ERR_CONNECTION_TIMED_OUT

1 Like

Okay, do you use a custom DNS? If so please disable it. If not, please select one, my recommendation for this test: Quad9.
In the DNS menu, is DNS Fallback enabled? If so please disable it.

I tried reaching this side on my phone as well with the ad blocking tunnel enabled and I was able to access the website…

I am using cloudflare DNS with energized blu list.
I am thinking to reinstall blokada to test.

Are you using Chrome or something Chrome-derived? And did you follow the steps relevant to make Blokada work with Chrome?
Okay, I checked Cloudflare doesn’t block the domain for me either…

I have tried both chrome as well as firefox.
Though I haven’t tried chrome setting which you have suggested.

I will tried that and let you know

1 Like