Sites ending with ".at" are unreachable?

Android (but probably also IOS?)

Blokada VPN for Android blocks sites ending with “.at”

  1. I downloaded Blokada the way described
  2. I’m using a Google Pixel 4a with stock Android 13
  3. If I try to access a site like or, I got error “This site can’t be reached, … server IP address could not be found.” This is the case both on 4G and WiFi. If I turn off Blokada the sites are working.
  4. This is the case since at least October, but it could be since much longer.

This seems and error, as all other countries (and also Austrian sites with another TLD than “.at” are all working). What to do?

Hi there,

This issue was reported several versions ago and was fixed on v22.4.14

Are you using the latest version?

Hi, I updated my version to the latest, and the problem seems solved.
Thank you for your help!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Did not check all locations but for both Frankfurt locations Austrian domains are still not reachable. Would be great if you could take a look at this again.

This is with Blokada 22.4.19.

Edit: Looks like not all of them are unreachable. Some work some don’t.


I couldn’t reproduce that. Are you sure the websites aren’t blocked by any blocklists?

I think it’s just specific sites. Also it is improbable that it is related to blocklists else they should not work for any gateway, or am I wrong? Also the logs would show that the domain is blocked.

I already contacted Blokada support about it, however I got no feedback until now.

Could you check with any of the two Frankfurt Gateways if does not give you a timeout? It works at least with London and Zürich here. works for one Frankfurt gateway ( but not the other (

Happens also after the update to Blokada V6 23.1.0.

:rofl: to be honest this is incredibly amousing to me right now.
I can reach envivas using any gateway but Bäckerei Walter is doesn’t work for me using Frankfurt.
It might be that the websites block VPN proxies. We’ll try to take a closer look


We have reached out to the network operators on the path to reach those example sites to see if there’s anything we can do about it.

In the meantime, you could try using a different gateway.
It’s not related to blocklists or the app, seems to be network related.

Sorry for the trouble!

Thanks for letting me know! I don’t have a problem using amother gateway in the meantime.
Curious what is going on here.