Manually blocked something that has messed up my phone

On Android, Samsung s10e

  1. Dl’d Blokada 5 from GoogPlay, fully updated; have since uninstalled in an attempt to repair damage, hasn’t worked
  2. On Android, Samsung s10e, software fully updated, permissions and whitelisting of my most used apps granted
  3. I love Blokada 5, have had it successfully installed for a year, no problems, it blocks 85% of ads from games. Downloaded Words with Friends, insane amount of ads even with Blokada 5 so I opened B5 to see what I could do to block more ads. I went a bit overboard on manually blocking because ever since I have trouble using certain apps, have frequent freezes and crashes. I believe I may have blocked something important. I first backed up my phone. I’ve uninstalled and reinstalled affected apps and B5. I’ve run diagnostics (all clear), used a deep cleaner app to optimize and remove malware, cleared caches and data, double checked all permissions, whitelisted apps, restarted the phone between all changes, everything I know how to do short of resetting to factory settings and totally erasing my phone. My phone is still not working properly.
  4. Still struggling, lots of app freezes & crashes, cannot view media (pic or vid) on Reddit app, Wondery streaming won’t load any podcasts, games will quit unexpectedly. Couldn’t use the internet for a short time but was able to resolve that via resetting the phone.

I think I really screwed up here. I remember clicking OK to a warning about my phone not working properly if I blocked some running thing and whatever it was I think it’s still affecting my phone. I uninstalled B5 and B6 for now but it hasn’t helped. Any insight and suggestions would be greatly welcome. Thank you!

Which Android version do you have? I don’t think something you blocked manually on Blokada caused the issue. Especially since you deleted Blokada and the problems are still occurring.

One thing I would recommend to be 100% sure, is deleting all manually blocked entries from the exception tab and see if you still have the issue.

It’s on the advanced tab → Exceptions.

If this doesn’t change I think doing a factory reset remains your only solution :woman_shrugging:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.