Lyft not working with Blokada active

  1. Where did you download Blokada from?
    Directly from
  2. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?
    Pixel 4 XL, no, Android 11
  3. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.
    When attempting to use the Lyft app with Blokada active, I am unable to search for a destination, view my ride history, etc. Happens on both wifi and data.
  4. Since when are you facing this issue?
    Always, at least 2 months.
  5. Did you already try to solve the issue somehow? If so: please state what you did.
    No, other than disabling Blokada and closing/reopening the Lyft app (which works).

Have you tried whitelisting the app Advanced>app.

1 Like

Thanks @SteveSS - whitelisting worked. I wasn’t aware I could whitelist apps, that’s a nice feature! Ideally, I’d still like it to work without having to whitelist it (for comparison, Uber works with blokada active and without having to whitelist), but this is a good enough solution for now!

It can be done via the activity tab while using the app. Basically watching what connections from the app are being blocked and with a bit of trial and error figure out what is and isn’t needed to make the app function. Also you could try different block lists it maybe only one of the lists what is blocking the app.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.