Fingerprint disabled on Sony Xperia 5ii


since round about about 2 weeks, my fingerprint (biometrics) is disabled. I have tried a lot, but nothing was working. Only after deinstalling Blokada, it worked again :frowning:

Do you have any idea what I have to change in the Blokada set up that this is not disabling anymore?

I have installed Android 11 and using Blokada 5 plus including VPN.

Thanks a lot for your help,

Hi there,
Let me provide you with a little insight into me head and therefore please allow me to issue an informal “What the f*ck?!?” right now.
This sounds very, very weird and shouldn’t technically really be possible.
Try installing blokada again. It’s possible that you’ve just rebooted the device and it’s not blokada related at all. The fingerprint issue is very likely just a unfortunate coincidence.


Thanks for your quick reply.
I rebooted the device several times and it was really has stopped working after 5 min after reboot. 2,5h ago I have deinstalled Blokada, restarted it and still the fingerprint is still enabled. I will try now to install Blokada again. Will let you know about the outcome.


Maybe it’s failing to upload your fingerprint biometrics to the Sony headquarters? :smile:


Are you talking about unlocking your phone or logging in to web site?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.