Cloudfare error 1033

Blokada 5 on Android 7 and 11
I use Blokada and chose cloudfare dns in app setting. But since i used it, it has blocked me from accessing to

I try to uninstall the app but it seems like app settings override System Settings. I dont know how to not use dns cloudfare.

The problem only rise when i use Blokada 5. All my requests now go through cloudfare although i uninstall the app. This is really annoying

Hi there,

Have you tried changing your DNS from Blokada’s settings? might function correctly with another DNS.

If not, the solution I recommend is simply bypassing it from your activity tab, it should resolve the issue.

Let me know if it doesn’t.

I changed DNS but it didn’t work.

The website is not blocked in activity log. I bypassed all the app and service on my phone, even shut down Blockada5 and used vpn but nothing happened.

I tried to use another phone (doesn’t use Blokada 5, same wifi) and it encountered a similar situation. But when i used 4g/vpn on this phone i accessed this website normally.

It seems that my IP wifi is on the list of Cloudflare and Blockada5 data still on my former device though i uninstalled the app

I wondered how to delete Blockada5 data cause it changed system setting

Can you try to use your Network’s DNS?

You can do so by activating “Prefer Network DNS”, let me know if that solves anything

Yes, I tried but it didn’t work

But I ve fixed it by using stealth mode in Adguard

Thank you

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.