Blokada v5.14.0 not working on for June's Journey on Android 11 Tablet

I have 2 Android tablets: one Galaxy Tab S6 Lite and one Galaxy Tab A. Both are Android 11 One UI 3.1. Blokada works for June’s Journey on the S6 Lite but not on the Tab A, so I looked for differences in the setup, and haven’t been able to find any.

Here are the things that are the SAME:
Android 11
One UI 3.1
Blokada v5.14.0
Installed from Google Playstore (I uninstalled it and reinstalled it today)
VPN is Blokada 5S.
Private DNS is set to off.
Google playsystem updated June 1, 2021.

I don’t use a custom ROM

Blokada worked for a few days when I first installed it a few weeks ago, and then stopped. I have tried:

  1. rebooting
  2. uninstall and reinstall of both June’s Journey and Blokada
  3. cleared June’s Journey cache

I just noticed that the Tab A Android software was updated July 10, 2021, and the Tab S6 was updated July 4th. Could that be related?
Thank you

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.