Blokada Stopped Working


I’m using Blokada on all my devices: Mac, Win and Android.
Windows is not my regular workhorse, it’s connected to my tv used as a home theatre media server.
Appr. 2 hours ago I needed to check a website on that and the website didn’t load. Then, I noticed that no websites are working as long as Blokada + Wireguard is active. Deactivating it resurrects all network and activating just kills (spinning refresh icon followed by a standard network error message)

Then, stupid enough, I wanted to restart Blokada+Wireguard (deactivate-activate) on my Macbook Pro.
Big mistake, I was in a Zoom call and as soon as re-activated the Blokada conf, I’ve disconnected and it never worked again.
I’ve tried all the usual suspects, of course:
• Uninstalled and reinstalled wireguard
• Restarted the computers.
• Deleted all Blokada configurations and created new ones with different locations.
Nothing, nope, nada…

I checked the logs, I couldn’t find a useful/meaningful entry; that is, no error messages.
After startup logs, it’s only a repetition of the following:
• Sending keepalive packet
• Sending handshake initiation
• Received handshake response

I can share the full log files from both my computers, as well, if you think it’ll help.

On my Android, it’s working, no problem but that was the case on my mac until I re-activated.
So, I’m not sure (and I won’t try) if it’ll keep functioning in case of a re-activation.

Also ping and lookup using Network Utility on my mac does work, whereas the same website I’ve pinged does not open up in my browser(s).

Needless, to say that I am a Blokada Plus member.

Is there a service outage, somekind?
If not, what can I do to pinpoint and hopefully solve the issue?

Thank you…

1 Like

I also experience this after I updated my Xiaomi MI 10T Pro.

It’s really frustrating

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.