Blokada not blocking

to make posting more easy, we created a guideline for you:
Please always include which platform you are on: Android or iOS. If you have a question about features feel welcome to ask it - if you face a problem, please follow this template:

Title: please select a meaningful title!
e.g. Blokada for Android doesn’t block ads in my-little-farm-animals app

To directly help you the best way possible please provide the following information:

  1. Where did you download Blokada from?
    The Website

  2. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?
    Same Samsung S10 on Android 10 I’ve been using for years.

  3. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.
    In my app Terrarium, I am unable to block ads. It uses the ad service wd. adcolony. com and I have hit block over and over again, probably hundreds of times and it says added to block list but the domain doesn’t turn orange like the rest of the blocked domains always do. Blokada is just unable to block it and it’s really unnerving because I’ve never had this app fail on me like this in all my years using it. The domain just remains white and keeps giving me ads.

  4. Since when are you facing this issue?
    Since I downloaded Terrarium a few weeks ago.

  5. Did you already try to solve the issue somehow? If so: please state what you did.
    Yes. Repeatedly trying to block the domain wd. adcolony. com when it pops up in my host log and even adding wd. adcolony .com manually to the blocked domains. Nothing works.

Had to add spaces to the link because I received the error that new users can only post two links. ?

Open the advanced settings of v4, scroll down to wildcards, enable that and set “*” as a wildcard

Okay, I’ll do that now.

Okay, great! Looks like that worked. I togged the wildcard setting on but didn’t see any additional options to input the “*” so I just added it to the host log and it appears to have worked. Now the game still tries to pull ads and having the host log open simultaneously, I am shocked at the number of ad services it’s trying to pull from, they just keep cycling through my host log, but nothing makes it through and it’s just a black loading screen. Thank you so much! I’ll give it the rest of the day and if nothing breaks through I’ll mark this the solution and close the thread. :+1:t2:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.