Blokada no longer filters Adds; No filtered URLs in log

Hi.
I used blokada 5 up to today on my Redmi note 10s and it filtered the adds verry well. But since the last OS-Update from MIUI12.5.8 to 12.5.10 yesterday, it doesn’ have any effekt in filtering. I can see the same effects like mentioned in Android 12, Beta 4 - Blokada no longer works

So I installed the actual beta of Blokada5 (5.16?) and configured it like before (same Filterlists etc.). It seems like the filtering is now working. But in the activity-Log I cant’t see any blocked Adresses. Is the filter working or not. In the Log I can see some Errors, but I’m not firm in reading and understanding them.

Snip…

08:11:17.159   Translatio Translation service set up, locale: de
08:11:17.160   Translatio Reloading translations repositories
08:11:17.161   Translatio Applied locale to activity
08:11:17.307   Navigation Destination(org.blokada.origin.alarm:id/settingsAppFragment) class=ui.settings.SettingsAppFragment
08:11:17.352   Blocka     Querying tunnel status
08:11:17.626   SystemTunn onUnbind received: engine.SystemTunnel@41bf220
08:11:21.125   Navigation Destination(org.blokada.origin.alarm:id/webFragment) label={name} class=ui.web.WebFragment
08:11:40.165 W Web        Could not load (code -1): https://community.blokada.org/message-bus/5e0f776ef89644bcae62048e3d84b6d9/poll. Reason: net::ERR_FAILED
08:11:40.759 W Web        Could not load (code -1): https://community.blokada.org/message-bus/5e0f776ef89644bcae62048e3d84b6d9/poll. Reason: net::ERR_FAILED
08:11:43.184 W Web        Could not load (code -1): https://community.blokada.org/message-bus/5e0f776ef89644bcae62048e3d84b6d9/poll. Reason: net::ERR_FAILED
08:11:54.253   Navigation Destination(org.blokada.origin.alarm:id/navigation_settings) class=ui.settings.SettingsFragment
08:11:57.231   Navigation Destination(org.blokada.origin.alarm:id/settingsAppFragment) class=ui.settings.SettingsAppFragment
08:12:13.481   Blocka     Querying tunnel status
08:12:23.258   Blocka     Querying tunnel status
08:12:35.595   Blocka     Querying tunnel status
08:12:40.461   Navigation Destination(org.blokada.origin.alarm:id/navigation_activity) class=ui.stats.StatsFragment
08:12:59.204   Blocka     Querying tunnel status

Thanks for help.
Michael

Add: It is still not filtering anything and Blokada says “blocked 0 ads and trackers”

1 Like

Hi
Am I the only one with this problem? Has no one an idea with an solution or a hint for my problem?

Regards

Michael

This problem commonly happens because of the in built private dns option in android, the private dns config usually changes after UI or OS upgrade so maybe check the settings, if this didn’t help, it’s probably because you or your isp configured the router to use the proxy to re route all queries to port 53(udp) and since the router proxy always goes first, all the traffic will be routed to the proxy and all of the dns traffic will be resolved via your dns or isp dns, Blokada does aggressively try to block the proxy and ending up with errors unless they fixed the bug, if that isn’t the case, could be a OS bug or Blokada bug

1 Like

Hi.
Thanks for your answer. It was the privtate dns option in android which I didn’t knew so far. To turn it off solved my problems.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.