Blokada has begun blocking media server on my internal LAN

Running Blokada 22.4.19 on android 13.

When the android device is connected to wifi, a new problem began recently: Blokada has begun blocking access to a couple media server software systems running on the same internal network. It didn’t used to do that.

If it matters, the media servers I’m referring to are Jellyfin and Universal Media Server.

When I turn off Blokada, all works fine. When Blokada is active, I cannot connect to those servers. And in that case, Blokada does not show that it blocked anything.

Looking for help with this problem.


Have you tried to use 22.4.20? If not please update you Blokada version and let me know if it resolves the issue


I installed version 22.4.20 of Blokada 6. Still the same problem.

I noticed that if, instead of running Blokada 6, I ran ProtonVPN on my android device, I did not have this problem connecting to the desktop computer I use as a media server. In case this little piece of information helps.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.