Blokada 4/5 does not allow you to download a podcast in the Google podcast app on Android 11

With Blokada 4 or 5 you can’t download podcasts for offline use in the Google podcast app on Android 11 Pixel 3a
In Android 10, everything worked.

1 Like

Hello and welcome to the forum:)!

Did you try to bypass the corresponding app already?


Okay, the please reboot your phone once:)

Still does not work :frowning:

Okay. Then there is probably another app relevant for these downloads. To figure out which app it is it would be good to try to narrow it down. Could you try to explain what exactly is not working? Does it start to download or does it not even start downloading for example?

Online playback works. Downloading for offline playback will not start.

I’d recommend to install v4 for this testing, 'cause there you can bypass all system or installed apps at once so then you know on which half of the apps it is depending.
So I’d recommend bypassing all installed apps first then rebooting then checking whether it works. If it doesn’t work unbypass all installed apps again and (except the Google podcasts app), then bypass all system apps and reboot your phone and check again.

1 Like

Thank you so much for your help.
This was the cause of the problem:

Everything works now


Awesome! You are very welcome:) Happy to hear this:)
Thank you for posting the solution you found:)! Is that a system app?

Yes, it is a system application.


Perfect, thank you for this additional information:)!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.