Blockada blocking internet access

When blockada is turned on I can’t connect to internet nor does any apps on my phone.

1 Like

Hello and welcome to the Forum,
To kick things off open your system settings and look for any DNS related settings. It may as well be called “Private DNS”. If you’ve found a setting make sure to set it to “off”.
Let us know if it worked :slight_smile:

1 Like

That worked . Thanks.

Hello, I have the same problem. I have switched off the private DNS from my phone settings as advised but still I am not able to access the Internet when blokada is activated

1 Like

Hello there and welcome to our community:)

  • Does that happen on wifi or on mobile data?
  • Did you enable ‘block all connections without VPN’ in your system settings?
  • Does that happen with all apps or only in the browser for example?
    Edit: * Do you use a custom DNS in Blokada and is DNS Fallback still enabled?

Same here, disabled private dns from the system settings for my Samsung s20 but still, Blokada continues to block internet access. Cleared the app’s cache, even that didn’t solve the problem. I simply had to uninstall the application.

Hello there @Roy_Muhuthia:)
you uninstalled and reinstalled Blokada? Did that make it work?
If not do you want to try to give us some more information so that we can help you to get it to work?
If so, please answer these questions:

Topic splitted and locked for increased ease of assistance. If you encounter a similar yet slightly different issue please create a new post in the #support Category.

1 Like