Problem with Wifi calls / VoWifi with Blokada 4 and 5 Beta

I tried Blokada 4 and 5 Beta and with both I have significant interference with every second or third VoWifi / Wlan calls, and cannot understand my contact. If I hang up and call again it usually works. The problem doesn’t exist when I turn off VoWifi. Unfortunately I need VoWifi because of the weak cellular signal at home. The problem is not caused by the WiFi router, as the interference occurs both in the office and at home. I am currently using Android 11 Beta on my Xiaomi Mi 10 pro ( Rom 20.8.28). But the problem had already occurred with the older versions with Android 10 . Does anyone have similar problems or an idea to eliminate the interference?

Hey there, welcome to the community:)

  • did you already try to bypass the corresponding system apps in Blokada?
  • do you use a custom DNS?
  • do you use Blokada Plus?

Thanks for your feedback.

  • what are the corresponding system apps?
  • i do not use a custom DNS
  • i do not use Blakada Plus
1 Like

If you are on v4 right now go to Apps, System Apps and check whether the apps and are bypassed already.

  • If not: bypass them, reboot your phone and try a call.
  • If that didn’t help: Try to bypass all System apps (a button at the top), reboot your phone and try to call someone.
  • If that didn’t help: bypass all installed apps as well, reboot your device and check whether it works then. If it doesn’t work then… … … then this is a problem^^
  • If bypassing all System apps worked: For Huawei there was a specific App called com.huawei.systemmanager I guess we need to find the same thing for Xiaomi. So the trial and error starts. If you share the list of apps with me we can try to figure out which ones could be involved together.

Much fun testing:)

Hey @Achimvm :slight_smile:
all good? Were you able to figure out, what causes the problem?