Can't login to Wi Fi extender

Can’t login to the Wi Fi extender page even when I allow the adress in Blokada, it only works when I disable the VPN





For that situation you will have to use the IP address of your WiFi extender. Using the name address will fail because only the local router supplied DNS resolver knows the IP number and with the VPN on your DNS requests do not go to your local router.

It is possible to change the DNS used by Blokada but it requires you don’t have Blokada+. Are you on the payed plan Blokada+?

I have the free Blokada app

Okay thanks for confirming, you can get around this particular issue. To allow access to your wifi extender using its name address, you will have to set Blokada to use “network provided DNS” in the Networks tab. I can’t remember the specific instructions to do this as I don’t have version 5 on any of my android devices (not compatible). I think there is a post somewhere around here showing you the steps, will see if I can locate it…

Edit: I think this is it. How to use Blokada 5 Networks feature?

I found that option but how do I set the network provided DNS?

Using that last photo in the post as reference, you untick the top two options, I think.

You mean this? I tried disabling that option and leave it on default but the page still won’t load

Wrong location. You are in exceptions. Remove that, go to the advanced menu you got there from. At the bottom, you will see “Networks”. Open that and you should see an “All Networks” antry, and below it, items for your various networks. Find the one for your extender and open it… Unselect the Use DNS entry (says whatever DNS you use for default) and select “Prefer network DNS”. Since I don’t need this, I am unsure whether you should check, or leave unchecked, Force Libre mode. Either try it both ways or maybe someone else here can tell you.

Ok thx

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.