Blokada 6 Plus no activities from windows device

please find the case information below, thank you!

Issue description:
From Blokada Dashboard, I cannot find the activity logs from my windows device particularly, even All devices and all entries are selected, activity for my phone is ok but no windows.
I made sure the Blokada VPN (Wireguard) is connected/ active and Firefox DNS protection is off, also tried Chrome, still no activity on Dashboard

  1. Where did you download Blokada from?
    I tried removing the windows device and download the VPN config file for WireGuard from Blokada Dashboard again, no luck

  2. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?
    I am using Windows 10 Version 10.0.19045 Build 19045
    Architecture amd64
    WireGuard App version 0.5.3
    (WireGuard) Driver version 0.10.1
    (WireGuard) Go version 1.18beta1
    Firefox version 115.0.2 (64-bit) latest

  3. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.
    It only happen on my windows devices where my phone is operating ok

  4. Since when are you facing this issue?
    Only happen recently, no specific date

  5. Did you already try to solve the issue somehow? If so: please state what you did.
    I made sure the Blokada VPN (Wireguard) is connected and Firefox DNS protection is off, also tried Chrome, still no activity on Dashboard

Kindly let me know if further info needed. Thank you in advance!

Hi Liam,

Sorry about the late reply, so if I understand correctly you’re not able to find your activity on Windows using Wireguard.

Was that always the case or did the log stop being displayed at some point?

Hi Reda,

Thanks for the reply. Yes, I cannot find my activity log on Blokada dashboard for my windows device using Wireguard.
The log stop being displayed at some point, it had activity logs before, I have no specific date when it started but the issue still persist today.

Have you tried changing the configuration you’re using on Wireguard?

do you mean the configurations in “Edit tunnel”? No
nor I have tried edit the VPN config files
I only tried different regions/ re-download the VPN config file but no luck

May I know should I check for any logs? I’d like to know if there is issue between my desktop and VPN gateway, or from VPN gateway to Blokada

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Hi there,
Start your VPN, connect to or a similar site and check wether or not that changed your IP and dns. If one of those is still your home IP or DNS, reach out again. :slight_smile:

1 Like

Thanks for the reply! and I just found the root cause too…

I selected Cloudflare DNS (instead of Blokada DNS), so no activity were logged to Blokada Dashboard…
can’t believe it slipped my mind… but thanks again for the information!