Config generation for WireGuard crashes on Windows 11


I use Blokada on Android and iOs and it works perfectly. I wanted to setup vpn on Windows 11 using WireGuard, but when I try generating config at Blokada Dashboard it crashes because of unknown error. It seems like doesn’t work and page does not get proper response.

I tried generating config few months ago and I remember getting the same error.

Please help :slight_smile:

There is a limit of 5 VPN devices, are you maybe at the limit?

If not, then please take a screenshot of the error message and send to me on PM /

Karol, I sent you email with details. Did you get it?

If you’ve sent an email the conversation will be carried on via email

That’s what I thought but it’s 3 days now and I haven’t got reply so I thought I will check in here.


Sorry for the delay on the reply to your ticket.

The same issue is described here:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.