Blokada 5 is blocking mobile data

I have to turn off blokada everytime I leave the home. Is there a way to fix this?

Hi there, please go to Advanced > My Device and make sure DNS over HTTPS is enabled, then go to Encryption > DNS and select a DNS server with the [DoH] suffix.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.