Blokada 5.5 for Android doesn't block ads

Hi, I’m a long time happy user of Blokada, and version 4 (Android) worked just fine.
Since I’ve updated it, blokada 5.5 doesn’t block ads, I’m aware of it by using Chrome browser as always.
I’ve already went through the workarounds I’ve found on the forums with no luck (disabled blokada, restart device, re-enable blokada, and also disabled Chrome data saving option and privacy dns, which btw where on since blokada 4, and cleared cache).

Also, on blokada 5.5 in advanced-blocklists nothing were on by default, I tried to enable the first list (Energized) but still I see the ads.
On the activity tab I see the recent badges, some green and some red.
Any help? Thank you.

1 Like

After version 5.2.1, for me the only way to block ads is to use Blokada DNS. I think something has changed since 5.3.0…

Thank you for that. On encryption and dns settings I see DNS set to Cloudflare (and I think it’s the default). Don’t know if I have to change to something else…
I’m really thinking to revert back to v.4

As I said above, in the DNS settings you can try to change Cloudflare to Blokada DNS. That’s how it works for me.

Yes I got your point now, even if it tells it’s in beta so shouldn’t work that way, but if it does the trick it’s fine for me.

Which device are you using?

Please stick to your post. V5 generally works for most users hence it would be appreciated if you could check for common issues like misconfiguration first and after that you might bring up your own bug experiences. :slight_smile:
This would heavily decrease the amount of work staff have to put into finding out the exact issue

1 Like

it’s a quite old sony xz1.

I confirm that with blokada DNS does work better.

A post was split to a new topic: Unable to block ads in DaulyMail v5

A post was split to a new topic: Unable to install blokada v5

After uninstalling v4 try rebooting then install V5 from the Blokada page

1 Like

A post was split to a new topic: Unable to block ads on v5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.