Ads sometimes not being blocked on Oppo reno2


Sometimes the block works and sometimes it doesn’t. I kill Blokada, restart the phone but it still doesn’t work.

No WiFi problems though

I’m on Android 10. My phone is an OPPO reno2.

I’ve already tried to empty the cache and enable DNS. I also looked at the activity log. The ads seem to be effectively blocked by Blokada because they are in the Query History but bearing, they appear in all applications and in any browser ( I tried Firefox, firefoxbeta, chrome, opera ) .

What is strange is that some times, after several hours, blokada works again and then suddenly, it does not work for several hours…
I wondered if it wasn’t because of the 4G antenna changes maybe?

Ps : Sorry for my English. I’m French and unfortunately, the French people doesn’t speak english very well…Shame on me!

1 Like

Hello again @Jaazym :slight_smile:

please read this paragraph: Brand specific information and follow the instructions mentioned there:)
Does it work afterwards?


Oops. I’m really sorry. I didn’t see that post.
I just activated “Alternative DNS” and now it seems to be working!!

I love Blokada!

Ps: I’ll give you a donation. Thanks again for your work !

1 Like

Good to hear that it worked :slight_smile:
Enjoy your stay and don’t hesitate to ask any further questions :slight_smile:

1 Like

Don’t worry:)! Awesome that it’s working, and thank you very much:)