No filters configured


Im using Blokada (downloaded from this website) on /e/ on my Fairphone 3 and I’m facing the same issue here as i was facing on a pure stable Lineage 17.1 on a OP3T.
Whenever I open the host log I get the message “no fliters configured”. I enabled a few lists and also tried to put facebook on the blacklist. But it did not work.

What have I tried so far?

  • clearing cache
  • restarting

Hey there, welcome to the community:)
Are you on wifi or on cellular?

Generally if you are on v4 and on cellular data Blokada won’t download lists. You have to disable Download on wifi only in Blokada Ad blocking / Ad blocking settings.
Edit: check this paragraph:

Thanks for your reply but this didnt help me. I was always on wifi and it still does not work.

Did you give v5 a try?

I’m even not able to install the apk on my eOS

In Ad Block settings, if you have [BETA] Smart List set to YES, try changing it to NO.

1 Like

Which Android version is Lineage 17 based on?
Can you please check Ad blocking / Ad blocking settings / List status on v4 and check how many rules are enabled?