Blokada Slim not blocking ads

Blokada(Slim) has stopped blocking ads completely. I’ve tried everything and nothing has worked. I think its a problem with the app (Blokada Slim) after the new update specifically, it hasn’t been blocking any ads. I’m running out of patience. Please fix this soon.

to make posting more easy, we created a guideline for you:
Please always include which platform you are on: Android or iOS. If you have a question about features feel welcome to ask it - if you face a problem, please follow this template:

Title: please select a meaningful title!
e.g. Blokada for Android doesn’t block ads in my-little-farm-animals app

To directly help you the best way possible please provide the following information:

  1. Where did you download Blokada from?
  2. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?
  3. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.
  4. Since when are you facing this issue?
  5. Did you already try to solve the issue somehow? If so: please state what you did.
1 Like

Clear your browser and/or Blokada app cache. It usually happens when you activate blokada after having accessed some website.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.