Blokada for Android v4.7 Broke some game functions

  1. Where did you download Blokada from?
    Your home page

  2. Which device do you use?
    Samsung Galaxy STab6

Do you use a custom ROM?
I don’t think so

Do you know which OS version you are using?
Android 10

  1. Please explain the issue as detailed as possible. Also include patterns you observed (like ‘it only happens on wifi’). The more information the better.

In “The Walking Dead Our World” and “Bejeweled Stars” games players can press a button to view ads to earn game items. Since the v4.7 for Android update, pressing that button in both games causes the game to immediately restart. Ads are not viewable so the game items cannot be earned.
This happened using both wifi and mobile hotspot connections.

  1. Since when are you facing this issue?
    Since updating to 4.7

  2. Did you already try to solve the issue somehow? If so: please state what you did.
    The games were added to “Bypass” and tried again - no luck.
    The games were closed and cache for them cleared.
    The ad servers were added to allow in Blockada. Tried the games again but no luck.
    Blockada was deactivated.Tried the games again but no luck.
    Restarted my device, deactivated Blockada, tried the games again but no luck.
    For Blockada: Forced stop, Cleared cache, cleared data and uninstalled.
    Restarted my device and tried the games again. Here’s the really strange part:
    It’s still happening! :open_mouth:

I uninstalled one of the games, reinstalled and tried again - still no luck.

I don’t know what else to do.

Hi, could you try the v5 beta and compare this behaviour? It’s available in Other Discussions.

Hello and and thank you for your response. I downloaded and installed v5 beta, clicked to bypass those games but the problem was not solved.

Regarding the problem I spoke of here:
I’m attaching the log from v5 beta

The problem still persists, even when the app is deactivated.

(Attachment blokada.log is missing)

Hi Josie, please send your log to

Hey there:)
is your issue still present or did the updates solve it:)?

I uninstalled the app, restarted my device, reinstalled an old version then uninstalled the old version, restarted. That fixed it.
After all of the trouble I had, I haven’t installed the app again.

Okay, then thank you for the follow-up:)!