Blokada 4 does not block anything anymore

  1. Where did you download Blokada from?, reinstalled few minutes ago

  2. Which device do you use? Do you use a custom ROM? Do you know which OS version you are using?
    Lenovo Tablet TB-X705F
    Android 9

  3. last time I checked with Ad Blocker Test
    100% ads (energy basic) was blocked.
    now it is only 57% from Operas internal adblocker.

  4. not sure, but with the last update 4.15 it was still working

  5. Reinstall of the app.via 7zipper app since my favorite file explorer TotalCommander app lost install feature because of play shop - change of the host list to energy blue with no effect.
    manually inserted urls from testpage with no effect, like google urls are blocked from adding as default

1 Like

There is a version of Total Commander available from the forums found here with install back in the app.

thanks for the hint. Install from within TC is working again.

But blocking is still not working. maybe I have to switch to Brave Browser that blocks 89% internally without Blokada?

What browser are you currently using?

Opera 70.1
Even if I block some Google url manually, the result on the testpage stays 57% what’s Opera’s internal blocking result

For Opera it depends on what settings have been set and can sometimes completely bypass Blokada.

I tried also Brave Browser, Vivaldi and Firefox (ublock origin).
Seems like Blokada isnt recognized at all.
Also VPN does not work :frowning: (after I renewed for 1y recently)

Maybe Google has implemented counter measures to not block Google links?
Adding new urls doesn’t work either.

I tested on my smartphone Motorola (Android 6) and testpage results in 100%, even VPN works flawlessly

Hmm… very odd.

Did you try deleting the VPN profile in settings and restarting Blokada?
Can’t think why it works perfectly fine for your other device but not your tablet. Android 9 shouldn’t be a problem.

I deleted vpn profile in Android network settings, restarted tablet but unfortunately same result with all 4 browers.

I tried Tunnelbear VPN, that works ok.

Did you try Blokada 4 yourself? Maybe Google recognizes and ignores it as VPN, maybe with an update of one of the Google system apps??

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.